SQL SERVER - Unable to Start SQL When Service Account is Removed From Local Administrators Group....
When the service account is removed from local Administrators group, SQL Server may not start. Here is why, and the minimal permissions it needs.
blog.sqlauthority.com